请选择 进入手机版 | 继续访问电脑版

微力同步 文件同步传输解决方案

 找回密码
 立即注册
搜索
查看: 2131|回复: 2

2.8.2版本不要再自动更新了,有问题,我的AirDiskQ2用不了

[复制链接]

1

主题

4

帖子

23

积分

新手上路

Rank: 1

积分
23
发表于 2021-6-22 23:11:58 | 显示全部楼层 |阅读模式
2.8.2版本不要再自动更新了,有问题,我的AirDiskQ2用不了
回复

使用道具 举报

2

主题

11

帖子

94

积分

注册会员

Rank: 2

积分
94
发表于 2021-7-17 15:58:41 | 显示全部楼层
可以用的,我之前大概在2.8.0版本附近出了问题,但重置之后现在到2.8.2就好了。解决办法:在Q2中关掉微力同步功能,然后删了根目录下的.verysync文件夹,再重新打开该功能,会从最原始的版本升到最新版本,然后就正常了。重新添加链接,之前的文件啥的倒是都在,没丢。
回复

使用道具 举报

1

主题

2

帖子

13

积分

新手上路

Rank: 1

积分
13
发表于 2021-8-12 11:12:50 | 显示全部楼层
我有个办法。
在微力同步的官网上下载linux版本的微力同步armV5版本。用普通win10电脑也可以下载。
然后解压两次,得到verysync文件,然后覆盖airdisk上面.verysync里面的同名文件。这样就成功升级到最新的版本了。而且原来的链接,同步目录都在,可以继续进行。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|手机版|Archiver|微力同步 ( 京ICP备20030739号-4 )

GMT+8, 2022-9-30 08:57 , Processed in 0.021852 second(s), 18 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表